Noisy readings despite OK calibration

Hello everyone,

I am having an issue with one of the position of the eVOLVER. I am working with fission yeats, growing them between 0.2 and 0.4 OD.
The data I am showing were obtained using this calibration:

NB: it is named BBox because the machine has a PPMA black box on top as the lights switching on and off in the room was making the readings jump (I understood that because I could tell exactly what time people came to work on the weekends by just looking at my data!).

My issue is that one of the position, the one for vial11, keeps giving me noisy readings.
Vial7 looks good

Vial11 is very noisy

I first tried to replace parts (LED and photodiode) on the sleeve in position 11, but the issue persisted.
If I swap the sleeve between position 7 and 11, readings in position 11 remain noisy, and 7 remains steady.
I also tried to calibrate position 11 with another sleeve in place, but it did not fix the issue.
Any idea about what could be causing this issue?

That is strange since the calibration looks pretty steady. Does the ribbon cable sit snugly on the rectangular socket on top of the ribbon cable? Do you swap the ribbon cable when you swap the vials?

Which OD measurement is this? OD135 or OD90? Can you make sure the ADC board is snugly in the motherboard? I would recommend powering down the machine and unplugging all power cables, opening the lid of the machine, and push all the plugged in boards into the motherboard to make sure they were all tight and set into the machine. It would require opening the lid of the Vial Platform. Want to verify this isn’t due to a loose connection. Do not pull the boards out of the sockets, they are very fragile and can break if you do.

I am using OD135. Yes, I swapped the ribbon with the sleeve. I did what you advised. I pressed gently on all the boards, but nothing seems to have moved. The problem is still here after replugging . But I remember that I did removed some of the boards when I received the machine when I was trying to figure out which resistor pack to use. Do you think I could have damaged something at that point (my readings for this position has always been problematic)? And is there a way to run a diagnostic?

That would be a possibility. But I would expect the calibration to also be noisy if this was the case. Have you rerun the calibration since the initial one? If so, can you post the different calibrations you did for vial 11?

Yes, I agree with your point about the relationship between calibration and readings…
I did 2 more calibration after the one I showed before:
One where I swapped the sleeve (with the ribbons) between position 7 and 11

And one where I ran the calibration with the stirring ON (previously I did it with the stirring off)