eVOLVER Wiki + Software Release 2.0.0

Sorry it’s still not working for you. Can you log into the RPi via terminal and run the following:

sudo supervisorctl
tail -f evolver

then let that run for about a minute and post a screenshot here? Also try to set the stir while this is running.

This was after about 5 minutes. “Received COMMAND” occurred when I tried to change the stir rate. “Time to set active cals…” occurred when set the different calibrations.

Can you send a screenshot of your conf.yml file located at ~/evolver/evolver/conf.yml?

I think I left out a critical detail in my original post - you need to add this line to your conf.yml file then restart the eVOLVER:

1 Like

That did it! Thank you for all the help

2 Likes

Worked for me as well, thanks for documenting the awesome discussions! Just wanted to chime in and let you know that aside from only having the “Setup” button which you already mentioned, I have also lost the ‘dragging’ feature on the devices GUI. Otherwise everything works well.